Cisco路由器配置查看路由器的系统和配置信息

网络工程师查看路由器的系统和配置信息

网络工程师查看路由器的系统和配置信息

【实验名称】
Cisco路由器配置查看路由器的系统和配置信息。
【实验目的】
网络工程查看路由器系统和配置信息,掌握当前路由器的工作状态。
【背景描述】
你是某公司网络工程,第一天上班时,你必须掌握公司路由器的当前工作情况,通过查看路由器的系统信息和配置信息,了解公司的设备和网络环境。
【技术原理】
查看路由器的系统和配置信息命令要在特权模式下执行。
Show version查看路由器的版本信息,可以查看到交换机的硬件版本信息和软件版本信息,用于进行交换机操作系统升级时的依据。
Show ip route 查看路由表信息。
Show running-config查看路由器当前生效的配置信息。
【实现功能】
查看路由器的各项参数。
【实验设备】
R1762(1台)、主机(1台)、直连线(1条)
【实验拓扑】
【实验步骤】
步骤13. 路由器端口的基本配置。
Red-Giant>enable
Red-Giant# configure terminal
Red-Giant(config)#hostname RouterA
RouterA(config)#interface fastethernet 1/0
RouterA(config-if)#ip address 192.168.1.1 255.255.255.0
RouterA(config-if)#no shutdown
步骤14. 查看交换机各项信息。
RouterA#show version !查看路由器的版本信息
Red-Giant Operating System Software
RGNOS ™ RELEASE SOFTWARE, Version 8.32(building 53)
!操作系统版本号
Copyright (c) 2004 by Red-Giant Network co.,Ltd
Compiled Oct 21 2005 14:10:19 by sc
Red-Giant uptime is 0 days 0 hours 11 minutes
System returned to ROM power-on
System image file is “flash:/rgnos.bin” !操作系统文件名称
Red-Giant R1700 series R1762
Motorola Power PC processor with 65536K bytes of memory.
Processor board ID 00000001,with hardware revision 00000001
card information in the system
—————————————————————–
slot class id type id hardware ver firmware version
slot 0 main board MB_M8248_1762 1.11 1.00
slot 1 FNM card FNM_2FE2HS 1.00 1.00
RouterA#show ip route !查看路由器路由表信息
Codes: C – connected, S – static, R – RIP
O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
* – candidate default
Gateway of last resort is no set
C 192.168.1.0/24 is directly connected, FastEthernet 1/0
C 192.168.1.1/32 is local host. !路由器F1/0的直连网段路由
RouterA#show running-config !查看交换机当前生效的配置信息
Building configuration…
Current configuration : 505 bytes
!
version 8.32(building 53)
hostname RouterA !主机名
!
!
interface serial 1/2
!
interface serial 1/3
clock rate 64000
!
interface FastEthernet 1/0
ip address 192.168.1.1 255.255.255.0 !F1/0接口的IP地址
duplex auto
speed auto
!
interface FastEthernet 1/1
duplex auto
speed auto
!
interface Null 0
!
line con 0
line aux 0
line vty 0 4
login
!
end
【注意事项】
1、Show running-config是查看当前生效的配置信息。Show startup-config是查看保
存在NVRAM里的配置文件信息。
2、路由器的配置信息全部加载在RAM里生效。路由器在启动过程中是将NVRAM里的配置文件加载到RAM里生效的。
3、实验一、实验二、实验三、实验四为连续实验,均为路由器基本操作。

成为第一个发表评论的人

发表评论

您的电子邮件地址不会被公开.


*