Cisco交换机链路聚合配置

Cisco交换机链路聚合配置命令

网络工程师交换机链路聚合配置

链路聚合配置(带vlan、四台PC)
拓扑及实验要求
1. 要求使用两台二层交换机配置链路聚合, 实现PC1不PC3互通,PC2不PC4互通。
2. PC1不PC2,PC3不PC4 的IP地址可以自己规划, 须在同一个网段。
3. 本例中四台PC 通过 vlan 2 和vlan3 迚行互通, 聚合链路上以tag方式透传 vlan 2和
vlan3的数据帧。

S1配置
Switch>en
Switch#conf t
Switch(config)#hostname S1

S1(config)#vlan 2
S1(config-vlan)#exit

S1(config)#vlan 3
S1(config-vlan)#exit

S1(config)#inter fa 0/1
S1(config-if)#switchport access vlan 2
S1(config-if)#exit

S1(config)#inter fa 0/2
S1(config-if)#switchport access vlan 3
S1(config-if)#exit

S1(config)#interface port-channel 1
S1(config-if)#exit

S1(config)#interface range fa 0/3-4
S1(config-if-range)#channel-group 1 mode desirable
S1(config-if-range)#exit

S1(config)#interface port-channel 1
S1(config-if)#switchport mode trunk

S1(config-if)#end

查看S1
S1#show run

S2配置
Switch>en
Switch#conf t
Switch(config)#hostname S2

S2(config)#vlan 2
S2(config-vlan)#exit

S2(config)#vlan 3
S2(config-vlan)#exit

S2(config)#inter fa 0/1
S2(config-if)#switchport access vlan 2
S2(config-if)#exit

S2(config)#inter fa 0/2
S2(config-if)#switchport access vlan 3
S2(config-if)#exit

S2(config)#interface port-channel 1
S2(config-if)#exit

S2(config)#interface range fa 0/3-4
S2(config-if-range)#channel-group 1 mode auto
S2(config-if-range)#exit

S2(config)#interface port-channel 1
S2(config-if)#switchport mode trunk

S2(config-if)#end

查看S2
S2#show run

Cisco交换机链路聚合配置

成为第一个发表评论的人

发表评论

您的电子邮件地址不会被公开.


*