Cisco路由器配置标准ACL 配置

Cisco标准ACL配置命令

网络工程师配置标准ACL 配置

拓扑及实验要求
实验目标
理解标准IP访问控制列表的原理及功能;
掌握标准IP访问控制列表的配置方法;

实验步骤
1) 新建Packet Tracer拓扑图。
2) 路由器之间通过 V.35 电缆通过串口连接,DCE端连接在 R1 上,配置其时钟频率
64000;主机不路由器通过交叉线连接。
3) 配置路由器接口IP地址。
4) 在路由器上配置静态路由协议,让三台 PC 能够相互 Ping 通,因为只有在互通的
前提下才涉及到方控制列表。
5) 在R1上迚行IP标准访问控制。
6) 将标准IP访问控制应用到接口上。
7) 验证主机之间的互通性。
实验设备
PC 3台;Router-PT 2台;交叉线;DCE串口线;

R1配置
Router>en
Router#conf t
Router(config)#hostname R1

R1(config)#interface fastEthernet 0/0
R1(config-if)#no shutdown
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#exit

R1(config)#interface fastEthernet 1/0
R1(config-if)#no shutdown

R1(config-if)#ip address 192.168.2.1 255.255.255.0
R1(config-if)#exit

R1(config)#interface serial 2/0
R1(config-if)#no shutdown
R1(config-if)#ip address 192.168.3.1 255.255.255.0
R1(config-if)#clock rate 64000
R1(config-if)#exit

R1(config)#ip route 192.168.4.0 255.255.255.0 192.168.3.2
R1(config)#exit

R1(config)#access-list 1 permit 192.168.1.0 0.0.0.255 //acl
R1(config)#access-list 1 deny 192.168.2.0 0.0.0.255

R1(config)#interface serial 2/0 // R1(config)#interface fastEthernet 1/0
R1(config-if)#ip access-group 1 out // R1(config-if)#ip access-group 1 in
R1(config-if)#end
R1#show ip route
R1#show run

或者
R1(config)#ip access-list standard 1 //acl
R1(config-std-nacl)#permit 192.168.1.0 0.0.0.255
R1(config-std-nacl)#deny 192.168.2.0 0.0.0.255
R1(config-std-nacl)#end
R1#conf t
R1(config)#interface serial 2/0 // R1(config)#interface fastEthernet 1/0
R1(config-if)#ip access-group 1 out // R1(config-if)#ip access-group 1 in
R1(config-if)#end
R1#show ip route
R1#show run
//R1(config)#access-list ?
//<1-99> IP standard access list access-list后面加数字
//<100-199> IP extended access list access-list后面加数字
//R1(config)#ip access-list ?
// extended Extended Access List ip access-list后面加名字
// standard Standard Access List ip access-list后面加名字

查看R1
R1#show ip route

R2配置
Router>en
Router#conf t
Router(config)#hostname R2

R2(config)#interface fastEthernet 0/0
R2(config-if)#no shutdown

R2(config-if)#ip address 192.168.4.1 255.255.255.0
R2(config-if)#exit

R2(config)#interface serial 2/0
R2(config-if)#no shutdown
R2(config-if)#ip address 192.168.3.2 255.255.255.0
R2(config-if)#exit

R2(config)#ip route 0.0.0.0 0.0.0.0 192.168.3.1
R2(config)#end
查看R2
R2#show ip route

 

成为第一个发表评论的人

发表评论

您的电子邮件地址不会被公开.


*