Cisco路由器配置静态NAT转换

Cisco路由器静态NAT转换配置命令

网络工程师配置静态NAT转换

实验步骤
1) 新建Packet Tracer拓扑图。
2) R1 为公司出口路由器,其不外部路由器之间通过 V.35 电缆串口连接,DCE 端连
接在R1 上,配置其时钟频率64000。
3) 配置PC机、服务器及路由器接口IP地址。
4) 在各路由器上配置静态路由协议,让PC 间能相互Ping通。
5) 在R1上配置静态NAT。
6) 在R1上定义内外网络接口。
7) 验证主机之间的互通性。

实验设备
PC 1台;Server-PT 1台;Switch_2950-24 1台;Router-PT 2台;直连线;交叉线;
DCE串口线

R1配置
Router>en
Router#conf t
Router(config)#hostname R1

R1 (config)#interface fastEthernet 0/0
R1 (config-if)#no shutdown
R1 (config-if)#ip address 192.168.1.1 255.255.255.0
R1 (config-if)#exit

R1 (config)#interface serial 2/0
R1 (config-if)#no shutdown

R1 (config-if)#ip address 222.0.1.1 255.255.255.0
R1 (config-if)#clock rate 64000
R1 (config-if)exit

R1(config)#ip route 222.0.2.0 255.255.255.0 222.0.1.2

R1(config)#interface fastEthernet 0/0
R1(config-if)#ip nat inside
R1(config-if)#exit
R1(config)#interface serial 2/0
R1(config-if)#ip nat outside
R1(config-if)#exit

R1(config)#ip nat inside source static 192.168.1.2 222.0.1.3
R1(config)#end

R1# show ip nat translations
R1#show ip route
R1#show run

查看R1
R1#show ip nat translations

R2配置
Router>en
Router#conf t
Router(config)#hostname R2

R2(config)#interface fastEthernet 0/0
R2(config-if)#no shutdown
R2(config-if)#ip address 222.0.2.1 255.255.255.0
R2(config-if)#exit

R2(config)#interface serial 2/0
R2(config-if)#ip address 222.0.1.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit

R2(config)#ip route 192.168.1.0 255.255.255.0 222.0.1.1
R2(config)#end

R2#show ip route
R2#show run

查看R2
R2#show ip route

 

 

成为第一个发表评论的人

发表评论

您的电子邮件地址不会被公开.


*